Edge Registration Issues

mrmoto95

New Member
Hello, I am having issues with color registration on my FX. Before you say anything Bleed and Choke will not fix this. I am passing along this info hoping it might help someone else. My entire print head is loose and moves left to right exactly, it seems, the amount of my issue. I talked to Gerber tech they said it should not move like that, it will float up and down, but should not move left to right. So if anyone else has a similar problem they might want to check into that. Just passing along info, trying to help. Might be something for any model edge user with issues like this to check out.
 

threeputt

New Member
Don't know if this'll help. But we've noticed with our older model Edge that if the spocket gears aren't cleaned regularly, the media doesn't seat down quite as tight to the feed rollers as it should. Can cause registration errors.

Maybe the newer FX is built different so that this wouldn't apply. Just a thought. Trying to help.
 

mrmoto95

New Member
Tony Teveris said:
Did Gerber Support offer any other help besides saying it should'nt do that?

Oh yeah, they were great sent a guy right away, shipped parts overnight for the " just in case " factor. Also comping me vinyl and stuff that I have burned up trying to get this right. I have had excellent customer service from the tech dept. just sucks that all these problems come up, but it is just "a machine" I guess things happen. Just tired of the stress and headaches associated with the problems, not to mention the cost.
 
Top