• I want to thank all the members that have upgraded your accounts. I truly appreciate your support of the site monetarily. Supporting the site keeps this site up and running as a lot of work daily goes on behind the scenes. Click to Support Signs101 ...

Flexi Key Problem


New Member
I upgraded to FlexiPro 7.6 v-3, and I am running XP Pro for my os. The problem is that flexi shuts down and dispalys a windo that the program requires a hardwar key and none was found. The only way I have found to fix the problem is to un-install the key, and let windows detect & re-install. Today it has happened more than ten times. I got ahold of Flexi support, they sent me a zip file to install, but 15 minutes later same thing, and now Flexi is closed. If anyone knows the solution to this, please let me know.
Thank you in advance:help:


New Member
is it a USB key? I sometimes shut down the program & remove the key to run Flexi on a different workstation, then when I come back to the first workstation, if I plug into a different USB port, when I launch the program, it asks for the key... but when I always use the same port, it never happens.

I'm not sure any of that info is of value, since your situation seems so different, but another thought I had from some similar problems others have had with Omega having trouble detecting the key... some programs send out occassional signals to look for the key during the time the program is running... not just when you launch it. That may be what is shutting you down in the middle of your work, because it pings the key & doesn't find it. i think in XP there is some "power management" settings that tell the computer to "turn off this port to save power"

go to windows explorer
right click "my computer"
choose properties
choose the "hardware" tab
click on the "device manager" button
go down to "universal seriel bus controllers"
& click on the + symbol to expand the contents
you will get a number of things but one or more will say USB Root Hub (probably one for each USB port)

anyway, right click one of those, choose properties
go to the "power management" tab
you will see a box saying "allow computer to turn off this port to save power"
uncheck that box... then I would do the same for each USB root hub
(if you know how to tell which one you fixed, you could only use that one... but I don't know how to tell... maybe you don't have as many... my computer has about 5)

I hope that works, it seems logical & I know it saved the day for similar omega problems in the past
good luck & tell us if it worked.


New Member
Thanks for your help Doug. You would think I would have started with the easy first, and work my way to the more difficult. Last night I plugged the key into a different usb port and left flexi running overnight. Much to my surprise, it was still running this morning. But I am still going to check the power management function as you suggested. Thanks again Doug.