Flexi VS Windows 7 grrr

World Wide Webb

New Member
I was using Flexi 8.5 when all heck broke loose. Windows did an automatic update between 6/17/11 and 6/20/11. This has caused Flexi to crash every time I try to open it. I even tried to install the fix "Flexi 8.6" on a different machine that went through the same updates. My machine did not have the problem till 2 weeks ago. Every other program works like a champ but Flexi. We went ahead and got Flexi 10. It installs on an XP machine but not any windows 7 machine.

All I get is (An unrecoverable system error has occured)

Anybody else out there like me.... does anyone have a soultion?
 

Flubber

Member
ive been using flexi 10 on my laptop ever since it was released and i have no known issues...
win7 enterprise
flexisignpro 10.0.2
 

CS-SignSupply

Very Active Member
Run the Windows Updates again and install all that is recommended. Remove the Flexi dongle. Reboot the system. Download the the installer file from www.flexi10.com, or use the disc supplied. Install version 10 without the key being inserted into a USB port. Once installer completes, reboot. Then insert USB key when windows boots properly.

You should notice that the key/dongle has been installed and "is ready to use".

Let me know if you have any issues running Microsoft update or any problems installing the updates.
 

choucove

Active Member
We have started getting this exact same error happening on one of our design computers just in the last few days. We reinstalled everything on the computer a little over a month ago when we juggled some of the computers around, and installed the latest version of Flexi 10.0.2 Pro on the computer at that time. Up until five days ago we have had no issues, but then suddenly whenever they open Flexi it keeps coming up with "Unrecoverable Error" message as explained above.

I haven't had a chance to work with it yet to try and troubleshoot anything, but I'll try out what Bobby described and just reinstall everything again.
 

CS-SignSupply

Very Active Member
This is sounding like a precursor to many more calls.... Seems like something in the MS Updates is overwriting/appending a file required by Flexi and causing this start issue. Almost as if a core file of Flexi decent is being altered or modified.

Back up your art files. Can not stress this enough with any production based shop.

For what it is worth, BETA 10.0.3 is in its second stage and should be available as a stable download soon. Will keep you posted.
 

choucove

Active Member
Indeed, I am wondering if this isn't somehow related to a Windows Update for Windows 7. The other computers at our offices that have Windows 7 have not installed any updates in the last couple weeks, as we have automatic updates disabled. I make it a task once a month to go through all the computers and update everything at once (Windows Updates, Flash, Adobe Reader, etc.)

However, one of our computers we added some hardware to and juggled around, and with that I reinstalled everything on the computer. Everything was working just fine, and last week I was in to check on the computer to make sure everything was well. I installed all available updates, but only for that computer. Now, we are having the Flexi issue but only with that computer.

I will have a chance tomorrow to go in and try reinstalling Flexi again and see what I can figure out, but I'm not too sure at this point what else to try besides reinstalling the application.
 

World Wide Webb

New Member
Answere answers answers!!!!!!!

ITS FIXED

Thank you one and all for all the support and help through this issue. Here's what happened. As far as I can tell the windows update that occurred between 6/17/11 and 619/11 applied an update that really messes with Flexi. After talking with my computer tech we could see no issues with anything else but Flexi.

I contacted Sai and they started with my plug-ins folder and filter folders. These were located in the program directory of Sai Production Suite (if you used the default settings) to see if there was a plug-in conflict. My software would lockup as soon as the splash screen would come up. Loading plugins... was at the bottom left corner of the splash screen as it froze and gave me the unexpected system error. This is crucial to the solution. Flexi will not load up if it cannot find that plug-in folder.

Long story short... Flexi would crash because it could not find the plug-ins folder. Photoshop can give this same problem because of potential 3rd party issues. Sai was the only place that could give me the patch. It was written today just for my issue. The tech said this patch will be included with Flexi 10.0.3.

If you have this problem call tech support and let them know Flexi is probably crashing because the plug-ins folder will not load.
 

CS-SignSupply

Very Active Member
The ugly old bug resurfaces... Why would a MS-update re-locate, rename or change the plugins directory information... ?? odd but I am glad to hear all is well with the world again :)
 

choucove

Active Member
Is there any word out when Flexi 10.0.3 patch will be available? I tried to reinstall Flexi 10 today on that computer giving issues and, while it seemed to work the first time I opened the program, it began immediately displaying the error again quickly after.

If the patch won't be available soon, is there a direct number that I can contact SAi directly for this update to help things along? As it stands, our one design workstation is pretty much dead in the waters until this can be resolved.
 

WildWestDesigns

Major Contributor
The other computers at our offices that have Windows 7 have not installed any updates in the last couple weeks, as we have automatic updates disabled.


All of my computers have automatic updates disabled. Unless there is any hardware bios update that I need, I disable that auto update. Very few times I feel the need to have something like that updated as often as it sometimes thinks it needs to be done. There are exceptions, but for the most part this practice has worked fine.
 

CS-SignSupply

Very Active Member
No immediate word on when 10.0.3 will be released.

If I recall correctly, I browsed to the Plug-ins folder and renamed the folder 'Plug-insX' and rebooted the system. Might give that a shot.

1-800-229-9068 SAi (may wait a while)
714-428-0060 GraphixDirect (MasterDistributor)
 
Top