Mutoh E070Err Yencode ERROR, Help

AzSignMagic

New Member
Hello,


I am in Tucson Arizona, just a mere 142 miles from the Mutoh America facility and cannot get any help from them at all. After a waste line failure and a horrible ink spill I have replaced the pump, capping station, waste lines and dampeners, Now everything is back together as it should be and when it boots up and get to initialize I get E070Err Yencoder, and does nothing. I have rechecked all connections and cleaned the "clear strip" that the y sensor reads off of, and been on with tech support from another Mutoh dealer, still getting this error.

Can anyone please give me some ideas of what to do about this, I am really at wits end and of course have multiple print jobs that are just gettin farther and farther behind. Any and all advice would be greatly apreciated.

By the way, it is a Mutoh Falcon(Rockhopper)46, that has been converted to the eco solvent ultra inks, *conversion was done months ago and not any cause of the problem.

Thank you,
Mike
SignMagic
Tucson, Arizona
 

Derf

New Member
See PDF

On page 79 # two is your error
 

Attachments

  • Falcon Outdoor Maint Man.pdf
    406.9 KB · Views: 95

AzSignMagic

New Member
Error

Thank Derf,

Unfortunetly I have already cleaned the T fence and its spotless, as well as re-greasing the tracks etc. none of these processes helped at all, still the same error. I have also made sure the sensor is completely free of debris and such.
 

Graphics2u

New Member
Try moving the print head to the center of the printer with the power off then turn on power to see if you set the same error or if the head moves back into the correct position. This might tell you if there is just a bad spot on the encoder strip.

Does the head move at all when it initializes?
 

AzSignMagic

New Member
Tried that also, still same error, the head does not move at all upon powering the machine on, however there is power going to the y axis motor. the t fence is in perfect condition, no scratches or anything.

Thanks for the input, hopefully gettin closer to a solution
 

Compilla

New Member
Power off the machine and try to move the print head while holding the motor's shaft check to see if the pulley is slipping on the y-motor, if it is then the answer could be a new Y-motor ....

Also try to add / loosen tension to the belt .

Just my 2 cents...
 
070 err Yencoder error...I have had this error message on my machine 2 times and 2 times the servo motor had to be changed. The voltage on the main board was set too low. The tech guy finally figured that out when he had to change the servo motor 2 times within 5 months.

Hope this helps.
 

Compilla

New Member
The Voltage adjustment it is done only for STALLING issues.
Usually the the printer stalls 20% 40% through. The carriage will go back to his capping station and following message will be displayed: “receive [Port2]”.


I do not think that the Voltage has to do anything with Y errors.
 
When we realized that 2 servo motors can't go bad in 5 months...we checked the voltage to the motor. It was 4.7 should have been 5.3. He then asked if I was having problems with the machine stalling. I said sure sometimes 20% into a print job sometimes 99% into a print job. And when it stalls...thats it. It won't do anything. Just says recieve port. Everyone I asked prior to the tech getting here told me it had to do with the machine ripping the job. Since he changed the voltage no stalls.

This may not be the issue here...but I hope it helps someone.
 

cwtjr81

New Member
I had the same problem with my falcon jr as Stuart and fixed it the same way by adjusting the voltage on the board to 5.3v

Charlie Thomas
Thomas Sign Works
 

clock-work

New Member
error 070 YENCODER ERROR stopped me from printing six months ago, I have changed the Encoder ,the encoder stripe , the headboard assembly and the mother board . still on this error code. can I get help out there ?
 
Top