Need help on setting parameters on new cjv30-130 print head

Perry Perkins

New Member
Does anyone know how to set the parameters on a Mimaki cjv30-130. I replaced the head with a generic head and it is firing with no problems. But it is printing solid bold lines when I do drop.pos adjust.
The company I bought the head from helped me get the head working by updating the firmware. But they say that the parameters as usually wrong after the new update. The tech tells me I need to calibrate bidirectional and step-wise. Any help would be greatly appreciated. I have attached a photo of how it prints.
20200717_002208.jpg
 
Updating the firmware doesn't change the parameters in the printer. In addition, the original parameter file is available from Mimaki. Who did you buy the head from?
Based on what I'm seeing in your pic, you have a ribbon issue. Can you do a nozzle test draw and does it print a solid block like the pic you attached?
The people at solventinkjet.com are probably your best resource on here for a problem like this.
 

Perry Perkins

New Member
Hello
Updating the firmware doesn't change the parameters in the printer. In addition, the original parameter file is available from Mimaki. Who did you buy the head from?
Based on what I'm seeing in your pic, you have a ribbon issue. Can you do a nozzle test draw and does it print a solid block like the pic you attached?
The people at solventinkjet.com are probably your best resource on here for a problem like this.

Hello Jim
I found the problem it was a ribbon cable and the printer is working great now. Printing beautiful with the new head. I had to change one parameter to get the head to work then reseating all the ribbon cables fixed the printing problem. I bought the head from CHENYANG technology from china. They were very helpful with solving the problem. I appreciate your input. Thanks again
 
Top