• I want to thank all the members that have upgraded your accounts. I truly appreciate your support of the site monetarily. Supporting the site keeps this site up and running as a lot of work daily goes on behind the scenes. Click to Support Signs101 ...


Stephen Paul

New Member
Hi All,

I work for a traffic control company and make road work signs, so I only use my plotters for cutting. I currently am using FlexiSIGN 12 build 2324 and a Graphtec FC7000-160. However it is really old and doesn't cut all the way through on one spot anymore and have tried everything to fix it.

The reason for this post is because I also have a Mimaki CG-160FX that works fine and we use it to plot with fine cut from Adobe Illustrator. The only problem is my FlexiSIGN files are not compatible with illustrator so I can't use that to plot my thousands of file signs I cant even tried copy pasting from flexi to illustrator but also incompatible.

I have latest Mimaki CG-160FX Driver and Added the device to Production Manager in FlexiSIGN, set it to active, I press REMOTE on the mimaki and also set port to USB001 but it did not work. I don't know what I'm missing. I'm under the assumption that these should work together because the Mimaki plotter was among the list of plotters in Flexi's production manager when I added a device.

I'm sure it's something simple in the set up or communication. Any help or information would be greatly appreciated THANKS!


Support & Tech Administrator
Hi Stephen Paul and welcome to the Signs101 community. :welcome:
I'm copying your thread to the Mimaki section as a courtesy. Hopefully someone will be able to help with your issue.
Again - Welcome. And hope you enjoy your stay.



DIY Printer Fixing Guide
As long as the printer is powered on, the driver is installed and the USB is plugged in, the port should be USB_PRINTER_0. If you have other USB devices plugged in it might be USB_PRINTER_1 or another number.


Active Member
As for the other issues: You said you tried everything, but the biggest culprit is the actual cutting strip. Have you changed that?

For exporting from Flexi to Illustrator:

  1. In Flexi, select what you want to export.
  2. >File>Export
  3. Check Selection Only, Uncheck Suppress Options
  4. Choose the Folder
  5. Export as AI or PDF and follow the prompts from there.
It should be pretty seamless, especially if they are just cut files.


New Member
I export from Flexi to Illustrator all the time. Plus I have Mimaki Fine Cut in Illustrator.Illustrator will open just about all Export file types Flexi does.