Print Halting ! ! !

Replicator

New Member
CammJet CJ-500 . . . Prints gets to between 45% and 56% on several runs

and then stops. This is using Flexi as the Rip . . . Never had this happen

before and I'm printing a file I printed last year without a hitch, only change

was the year went from 2006 to 2007 in the print itself !

Anyone, Anybody . . . Anyone at all :help:
 

gvgraphics

New Member
I can't remember his user id but there is a flexi rep on the site. You may want to pm Fred to see what it is. The rep would probably be your best bet to a quick fix.

Sean
 
Rep........The same thing use to happened to me when I use to run our CJ-500 with flexi rip....Try loading Roland colour choice rip.. That fixed the problem for us way back when
 

Replicator

New Member
Yeah I've been using Flexi for several years now with no problem . . .

Just unplugged the printer from the switch box, got [1] FULL print [6-FT], but

the 2nd print only made it to 12% . . . I am flabbergasted ~!#$%^&*
 
Thats not bad.......It use to stop on me at about 90-95% complete.......It really sucks.....Do you have a copy of colour choice?
 

Replicator

New Member
Yeah, but I've never used it and I'm not gonna load it for one stupid print !

I'll figure out what the hells wrong here if it kills me and everyone around me too !

Back Off ! - LOL - Kidding !
 
You will be wasting print after print.........Trust me just install the colour choice damit......LOL ....joking......but it will work much better then the flexi
 

Replicator

New Member
Why will color choice work better than my $4295.00 MSRP program ?

I've been using it for ever with no problems,

what makes you think it might not be the file ? . . . or the printer ?

or the FULL MOON :help:
 

Checkers

New Member
Just one thought, how much space is available on your hard drive(s) as compared to last year?

Checkers
 

ChiknNutz

New Member
Crap, I think it's the MOON...I had this happen on a file last week, but using Wasatch! Finally had to rebuild the file a coupla times to get it to print right.
 

Replicator

New Member
Just one thought, how much space is available on your hard drive(s) as compared to last year?

Checkers

This Particular computer is for cutting only . . . No files are stored on the

computer with the exception of the file being cut at the moment,

then the file is returned to it's residing computer !

Crap, I think it's the MOON...I had this happen on a file last week, but using Wasatch! Finally had to rebuild the file a coupla times to get it to print right.

May try to rebuild the file for next year, but for now after [10FT] of wasted

scrimm banner and several hours of kicking and screaming and tempers flaring

I've got my [2] prints . . . Rest my Soul !
 

noregrets

New Member
The only thing I would suggest is harddrive space....that was a problem I had a while ago, mine got to about 90% then crapped out. It took around 5 attempts and a lot of waste to figure that out....
 

Replicator

New Member
Rep..you managed to print the jobs..what was it?
Ken
Not sure still, think it's probably something in the file itself, I did get the [2]
prints I needed finally after a lot of wasted material and time . . . What a day !

Rep have you defragged your hardrive on your rip machine lately?
Good Point . . . NO! . . . I will do that today, but that still wasn't the issue,
I remember having the same problem last year with this one file . . . makes
no sense, vector 12.5KB when rasterized by Rip in Flexi 383KB . . .
Do much bigger prints all the time, no problems, and the previous shop owner
created this file . . . Bottom line is I'm gonna tell the customer that next
year he needs a new image, something more modern.
 

Rod

New Member
Swap the printer cable

Replicator said:
CammJet CJ-500 . . . Prints gets to between 45% and 56% on several runs

and then stops. This is using Flexi as the Rip . . . Never had this happen

before and I'm printing a file I printed last year without a hitch, only change

was the year went from 2006 to 2007 in the print itself !
Suggestion. Swap the printer cable with a known good one.

Also, within Windows, check timeout conditions on the printer port.

Rod
 

BobbyFosson

New Member
If the original file is able to be opened and parsed by Flexi, the file should be fine. Seems to be the process of RIP'ing the file that is causing the issue here.

By the way, what version of Flexi and OS ? Any issues ripping/printing other files?
 
Top