Problem Importing file Into COMPOSER

animenick65

New Member
We have a customer supplied file in .ai format. I brought it into Illy and it looks fine. I try importing it into Omega Composer (version 1.6) and only part of the text shows up for some reason. I've done this probably 100 times and never seen this before. Design is very simple. I'd recreate it but don't have the font. Fonts are converted to outlines in Illy and clipping masks released. Can't figure out what the problem is! Any ideas?
 

GVP

New Member
Hi,
Try re-exporting it from Illustrator as a "Legacy AI" and in a lower version (try 3). We've done this on occassion when we have problems with Omegas import filter.
 

threeputt

New Member
Bring it into your own Illy program, then export it from your Illustrator program but be sure to save it down to 3.0 or .88. Omega 1.6 doesn't import later Illy files well.

Hope that helps.
 

animenick65

New Member
I've tried that too. Composer is so buggy when bringing in other types of files that i've pretty much come across everything except this. This sucks!
 

GVP

New Member
One final suggestion - it sometimes works. Save from Illustrator as an EPS rather than an AI and then try importing that?
 

Fred Weiss

Merchant Member
There are two different AI and EPS import filters in Composer. If one doesn't work you should try the other one.

Save the file back to a version 3 in Illustrator ... either AI or EPS. When you open it in Composer, scroll down or up depending on which import filter you were using and select the other similar filter from the list.
 

animenick65

New Member
Fred, you were right on with the different import settings. I had been using the Omega .eps setting in that drop down box in the import/open window. I switched it to the regular .eps and it worked! Really weird. I owe ya a :beer Thanks all!
 
Top