Production Manager not taking settings

jschaudt

New Member
Production Manager is not receiving, or using the settings I set in Rip & Print. I am especially mad about the ICC and Linearization choices. I cannot go into the color settings tab either in the prod. Manager job properties. This is not an issue of file type that I know of. I was doing it last week. If I set a job for hold, it would hold and wait for additional changes. I love this program, but I hate the bugs. (Flexisign-PRO 7.6v1 build 731) Why would they disappear on me? They are greyed out, and no changes are possible. Windows updates automatically, but I have not hear of an issue. I was able to do this to all 4 of our workstations then, but not now. We are not sharing settings either over the network.
 

iSign

New Member
Make sure your devices are still "installed" or selected or whatever... I once had an issue where a check box got toggled off on a device & almost everything looked the same (the device was still listed) but it didn't work the same, then I noticed the checkbox.
 

jschaudt

New Member
I can view all devices with the window showing, and all are installed, and actively working. I can print, but I cannot get all the color correctionn ICC profiles and Linearizations to stick in place when sent from Rip&Print. Prod Manager does not allow any changes to those settings when sent from R&P.
 

jschaudt

New Member
Please, If anyone has experienced a loss of Color correction ability in Production manager due to any changes in Windows, or maybe even a setting, I would appreciate the help. I am going insane trying to fix it. Reinstallation is an option, but not until Tuesday since this company is weird about changes on the computers while one of the owners is out.:help:
 
Top