• I want to thank all the members that have upgraded your accounts. I truly appreciate your support of the site monetarily. Supporting the site keeps this site up and running as a lot of work daily goes on behind the scenes. Click to Support Signs101 ...

Suggestions ROLAND RF640 MOTOR ERROR 0044 0004

CL Visual

New Member
I'm not positive but I think that is the error when you run out of media. Like it tries to pull material and it can't.
 

Antony

New Member
hi Mark
this is what the manual says, but in all the errors it tells you what you should do.
try all these steps.
 

Attachments

  • error 0044.GIF
    error 0044.GIF
    42 KB · Views: 813

Mark83

New Member
I'm not positive but I think that is the error when you run out of media. Like it tries to pull material and it can't.

hi,

yeah,it's the manual says. any idea of how to solve this? is there a parts that need to be replace to fix it?
 

Mark83

New Member
hi Mark
this is what the manual says, but in all the errors it tells you what you should do.
try all these steps.

hi Anthony,

thank you for your response.
Im confused what really need to do. when I turned On the machine, the head carriage will not move even a bit and when I shut the sub power after a few seconds it will automatically turn On and another error occurred which is SCAN MOTOR ERROR 0040 0040. I dont know what to do next. I tried limit initialization but I will just delays the instruction dor a while and then the error pops up again.

I dont have a service manual here, that could be also a helpful reference.it's been almost 2 weeks now the machine shut down. in my place I find hard to get a accredited technician theyre too far and it also depends on thier availability.
 

Gene@mpls

New Member
Turn off the power.Take off the cover on the side with the readout, push the carriageslightly to the right and it will unlatch so you can move it to the left [printbed side]. Make sure the wiper mech is correctly lined up [there is an arm that goes between two sensors ]. Then try turning the power on and it will re-home. Good luck.
 

Mark83

New Member
Turn off the power.Take off the cover on the side with the readout, push the carriageslightly to the right and it will unlatch so you can move it to the left [printbed side]. Make sure the wiper mech is correctly lined up [there is an arm that goes between two sensors ]. Then try turning the power on and it will re-home. Good luck.

hi Gene, thank you your response. what do you mean that there is an arm that goes between two sensors? you mean on he wiper side or underneath the printhead carriage?
 

Mark83

New Member
there are many different errors occurred,sometimes 0004 0004, 0008 0008,,, is it possible that the carriage board is the defective one?
 

Mark83

New Member
Do you have any update on this guys? my machine still not running. its been 2weeks now.huhu. print carriage does not move when I turn it on. and error is popping up.
 
Top