SignCut X2 issue

Darin

New Member
I have owned a Seiki (Sucky) plotter for a couple years now and never have tried to use it....until now. I installed signcut X2 software and it is version 2.16. I have CS4 illustrator and saved designs as CS version. When I try to bring over it just loads a line (in the video) but most of the time nothing. When I try to just add font to try to see if machine works. It will only show one font even if I change the font. Any help will be appreciated.

Here is the short video showing what it does.
http://www.easycustomprint.com/images/signcut.3GP
 

J Hill Designs

New Member
whenever I export eps from illy i use v.3 (not CS3, but 3.0) - seems to take out any wierdness adobe attaches to it...just a thought
 

FatCat

Member
I'm using SignCutX2 with CS3 from a Mac, so bear with me...

Do you already have your text and strokes converted to outlines before you save back?
 

Darin

New Member
Thanks for the replies. I have only tried .ai files as I thought I read somewhere in the directions that I shouldn't use .eps.

As far as this
Do you already have your text and strokes converted to outlines before you save back?

I guess I really don't know how to do that and since I was just doing text and it was vector so I thought it would just "read it". This might be where the problem lies. Text seems to be an issue with the software. I tried just adding text in signcut and it will not change. I can change it a million times and it will keep with the same font.
 
Top