Stranded at the Edge!!!

I upgraded my processor with a new motherboard and chip - very straightforward thing I've done many times in the past. Only bug is that the Edge won't run anymore. The job gets sent out to it, shows up in the spooler, and when I press Online button I get brief "Warming Up" message and then the usual beginning noise just before printing starts, then it seems to freeze at that point. Obviously I've tried all the usual remedies (up to reinstalling software), and all the setup info checks out as it should be. Would REALLY like to finish a pending job before tonight. This ever happened to you? and what fixed it? THANX!!
 

Fred Weiss

Merchant Member
First thing to check is your setup of the Rainbow Sentinel driver. In it the only port that should be checked as Yes is the one where your dongle is attached. This may have gotten changed in the setup of your new motherboard effecting your USB or LPT ports.
 
Sentinel driver setup is ok. Forgot to mention that first message that appears in the Edge screen is Data Port Error. It says that a few seconds when powering up before switching to the "Initializing" message.
 

Fred Weiss

Merchant Member
It could be something as simple as the Edge and your computer lacking a common ground. Or it could be more complicated with your motherboard not getting along with the Edge.

I would check for a common ground and try a different cable as well. the shorter the cable the better.
 

Bob Gilliland

New Member
Dave,

Just a shot, no guarantee. You mention a new MB; how about the BIOS setting for the LPT port? Most new MB have the port set to ECP by default. You mention an “Edge” and not the “Duece”, so how about taking a peak at your LPT setting inside the BIOS. Just a guess, but it may be set to ECP and you would need to “dumb down” to some AT setting.

  • All three flavors of the original Edge like the LPT port set to standard AT (AT, STANDARD, SPP, etc)
  • The Edge2 wants the LPT port set to ECP
  • The EdgeFX (Edge3) hangs off the network (TCP/IP) and doesn’t care about the LPT setting. :thumb:
 
Freddo=MacDaddy

You ARE the MacDaddee of the sign biz Freddo! Who'd have thunk a shorter cable of all things would fix it? The cable was even laying here all day while I fought this... jeeeesh. Wonder why the orig. Gerber cable up 'n died over a new motherboard tho? THANX!!!
 

cbcie

New Member
One day I got a new, longer cable for an inkjet printer and it stopped working. Didn't like the longer cable. Go figure!
Cheryl
 

Tony Teveris

New Member
Cable Length

Cable length and signal strength go together. When hardware is built to see a +5 volt signal there is some tolerence built into the hardware design. But if that signal is weaken then nothing will work. This was a problem we (Gerber) saw on some new Dell computers a while ago.

Hey what do I know, I'm a software guy.
 
Tony Teveris said:
Hey what do I know, I'm a software guy.

Yeahrite - just a software guy! Most of us (guys anyhow) would give a slightly lower hanging on the left one anyhow valuable appendage to know a fraction of what you do!
 
Top