Vinyl Express GRC-61 plotter problem

johnnysigns

New Member
i've done some google searches on this and i can't seem to find a solution thus far. while using VE's version of flexi the program operates fine, but i cannot get the prod mgr to connect to the plotter. i've tried all the ports and nothing's working. this version of the software's from 01 and i'm concerned that the driver's not up to date for XP.

any thoughts?
 

johnnysigns

New Member
i've searched on the SW but i'm not finding anything. i found a driver on cocut's site but i don't think it's going to work. this sucks.
 

Steve G.

New Member
sorry i don't have a link for you, but I definately had to update the driver for xp. It came with my package on a floppy in a big envelope with big letters saying attention xp users.

I got it in 01, but since loaded to a new system and upgraded to flexi pro.
I use a roland now, but still have the grc 61 hooked up and it works.

If signwarehouse can't help you, email me and I'm sure i can find the floppy somewhere.

you can contact me from my site

geargraphic.com

steve
 

WVB

New Member
Is anyone using the USB drivers for the GRC-61/Panther/Ultra Pro..? If so, does it work flawlessly..? Where did you place the USB drivers inside windows..?
 

johnnysigns

New Member
hey steve i appreciate that. my old boss had/has the same setup and he's got a 'patch' he said for me, but i'll definitely shoot you and email if that falls through.

many thanks.
 

signage

Member
The dongle issue depends on what version you have, if it was released before your OS then you will most likely need to update the driver software for your dongle.
 

johnnysigns

New Member
man, i tried downloading a roland driver as per the search on here and that's not working either. this is really beginning to suck.
 

Techman

New Member
you have to get the drivers from the roland japan site. The drivers from the USA site do not work for some strange reason.
 

Mac34

New Member
I'm not sure if this has any relevance to your problem, but I figured I'd give it a shot? :)

When I first started out in '97, I bought a GRC-60 and V.E. Master software. I was running it on a PowerMac 7300. I decided to upgrade my computer to a Mac G4 a few years later, and figured I wouldn't have any real problem with the switch? Boy was I wrong! :) I ended up having to get this thing called a Keyspan adapter, and have to use that to use my old software with my newer computer. I've got a hardware dongle coming out of my Mac G4 keyboard, that Keyspan adapter coming out of the back of the computer itself, and finally I ended up having to use some serial cable off of another cutter I had to get my Summa T-Series to run with the setup, instead of just being able to use the USB that came with it? I've got a fancy cutter that is fairly new, a computer that is getting pretty close to being outdated, and software from the previous century! It is a complete Frankenstein setup, but it keeps on working for whatever reason? (Knock on wood!). Let me know if you find the solution to your problem, because it does sound a little like the problem I had when I switched to a newer computer / operating system? Look into that Keyspan adapter. Good luck!
 
Top