Design Central resizing

Tim D

New Member
I just got a new monitor, 22" widescreen. Now Design Central is cut off on the right side. Is there a way to resize the pallet? It doesn't seem to work like any of the other pallets.
 

Attachments

  • flexi screen.jpg
    flexi screen.jpg
    44.6 KB · Views: 93

Tim D

New Member
The question isn't about moving it. I can put it in the middle of the screen if I wanted to. I need to resize it so that all of the controls are visible/usable.
 

imaSIGNr

New Member
If you move it where you can see it all, then aren't all the controls visible ? Are you saying you don't have your fill/stroke editor visible ? click on the option on the tool bar above.....
 

Sabre

New Member
We don't have any issue on any of our widescreens... It looks "proper", but do you know if you're running native resolution for your monitor? I've never seen that before, myself.
 

slappy

New Member
you can always call the tech-support line and get stuck on hold with some man in Pakistan that dosent speak english
 

RiXaX

New Member
I needed to re set the screen resolution on mine to a setting recommended by the monitor manufacturer. I also needed to download a new driver for the monitor so that I could achieve that setting.
 

Tim D

New Member
I needed to re set the screen resolution on mine to a setting recommended by the monitor manufacturer. I also needed to download a new driver for the monitor so that I could achieve that setting.

I had to do the same and that's when the problem started.
 

Tim D

New Member
If you move it where you can see it all, then aren't all the controls visible ? Are you saying you don't have your fill/stroke editor visible ? click on the option on the tool bar above.....

Here is a better look at the pallets. The right side is cut off. You'd think that you could just click & drag to resize, but that doesn't work.
 

Attachments

  • flexi screen.jpg
    flexi screen.jpg
    28 KB · Views: 61

DRamm76

New Member
You may want to try to reset your preferences in the program itself. Or try to reinstall the program and when it reloads it may customize itself to the new settings of your monitor. Hope that helps
 

GVP

New Member
Control Panel -> Display- > Appearance -> Font Size

Don't know if this will help, but might be worth a look.
 

Tim D

New Member
You may want to try to reset your preferences in the program itself. Or try to reinstall the program and when it reloads it may customize itself to the new settings of your monitor. Hope that helps

I'll try resetting my preferences, but I don't think I want to reload the program unless I absolutely have to.
 

GARY CULY

New Member
tim ..when you went to preferences ..what did you do there? to fix it [ what should settings be to achieve the answer to problem]
 
Top