• I want to thank all the members that have upgraded your accounts. I truly appreciate your support of the site monetarily. Supporting the site keeps this site up and running as a lot of work daily goes on behind the scenes. Click to Support Signs101 ...

E074Err CR2 WT_????? Mutoh help please

Derf

New Member
Hello all,

I am getting a " E074Err CR2 Current " error on my Value jet VJ1204.:banghead:

I am hearing harsh grinding type noise when the print head gets by the capping station during a normal printing pass as seen in the attached pic note the shifting on the media.

I do not have a maintenance manuel for this model so I can't tell what the code means.

I want to see if I can figure this out first before waiting for GEI to get out here I have 30 some odd banners to print among other signs to make.

Thanks,
 

Attachments

  • IMG_5351a.jpg
    IMG_5351a.jpg
    93.6 KB · Views: 1,612

MacDaddy

New Member
E074 error
CR2
overcurrent

Overload
condition in
CR motor (Yaxis)
during
printer
operation.

Check: 4. Check if T fence is
contaminated or
worn out.

5. Check "Y Encoder"
from "Test:
Encoder" of selfdiagnosis
function.

6. Main board
assembly may be
damaged.

• If grease or dust
collect: Wipe fence
with a dry cloth.

• If ink deposit
presents: Wipe it off
with cloth
dampened with
neutral detergent.

• If contamination or
deposit is too heavy:
Replace T fence.
a) If NG:
Check following cable
connection.

• CR board assembly
connector J207
b) Replace following
parts.

• T fence

• CR motor assembly

• CR board assembly

• CR cable

• Replace main board
assembly.
 
Last edited:

Derf

New Member
Sweet! Dude you rock!!!!! you just saved my ass! I cleaned the T fence and she prints fine again!
 
P

ProWraps™

Guest
hey bill good to see you still around on the fourm. sounds like you are staying busy.
-chris
 

Derf

New Member
Yeah! been crazy busy! had 30+ banners due for EDD that is under contract to get them done buy Tues. plus all the other crap we got going on.. not a good time for the printer to take a shit! But these things are not rocket science but it helps to have the proper information to fix them!

I'm so happy some one on this board could help. it saved me a ton.

I will for sure return the favor to some one in need!
 

DanielE

New Member
Having same error

MacDaddy...I was reading your response to the E074Err CR2 Current message on a Mutoh ValueJet 1204. We are getting the same message.
Can you tell me what and where the T Fence is? I'd like to try to clean that before calling our rep again.

Thank you!!!
 
Im having the same problem ive cleaned the t fence changed the sponges, it will start printing sometimes othertimes stops right away. it always seems to stall 3 inches into the media. our tech is puzzeled as well anyideas what else it could be or give me some ideas on what else to clean or replace?
 

SAFASTRO

New Member
We're getting the same error, and have tried everything.
I've got 18 - 4'x8' signs to print by monday, and can't figure this out.
I hope it's what Jiarby described in another thread, about a bracket being bent. I'm gonna check first thing in the morning.
 

SAFASTRO

New Member
Well......we figured out the problem......if anyone else is getting this error code, my first advice is.......check your communication to your printer.
We were running USB, and changed over to communication through the network. That still didn't run very well. Now we set up the computer to only be connected to the printer......a dedicated line, but not attched throught the network......and now all is working flawlessly!!! We are going to install a new port so we can still have internet, but will do that after my big job is fully printed.
 

SAFASTRO

New Member
Okay......so it was not a communication error!!
It printed 5 - 4x8 signs, then back to the problems!!
We've been talking to about 5 different techs, and they all seem to be running in the same circle!! The main tech we talked to was going to send us the CR motor, and MAIN board. He said, try the motor first. Well after the overnight shipping, and chasing down the Fed-Ex guy, hey sent us a new CR board, MAIN board.......no motor. So we thought, what the heck, lets throw'em both in. No go!!!
Now I'm waiting for the new motor to show up first thing tomorrow morning.
I'll let ya know if that was the ticket!!!
AAAAARRRRRGGGHHHH!!!!!
 

SAFASTRO

New Member
Well......this morning the motor showed up....was installed.....and no changes!!!
Since the head would stop at the end of a stroke, we flipped the T-fence end to end.......still no changes!!!
Then we started inspecting the heck out of everything possible.......all wires.....connections.....ink splatter.....then......what did we see???? A cracked bearing holder that holds the bearing to the back side of the rail. I pushed up on the spring tensioner many times, but this time wiggled the bearing a bit, and wham!!!!! It fell off!!!! Pulled the bearing holder and bearing off.......now no problem.......I've been printing for an hour now with no more error codes!!!!!
WOOOHOO!!!!
Mutoh is shipping out a new part as we speak. The tech on the phone said we could still run the machine temporarily without it on. Thank the good Lord for that!!
 
Top