• I want to thank all the members that have upgraded your accounts. I truly appreciate your support of the site monetarily. Supporting the site keeps this site up and running as a lot of work daily goes on behind the scenes. Click to Support Signs101 ...

Im in trouble please help me!

james potts

New Member
i have been using my graphtec fc2100-60 for about 3 years, has never let me down and is a fantastic bit of equipment. however, i came to use it a couple of days back(the same as i always do) and it stopped working. it switches on fine and test cuts are perfect. i use signlab 5.0 as my main design package and when i go into plotter id it says that the plotter is not responding. yet when i send anything to cut, it cuts a code instead of what i have asked. the code is U2439613116. i have changed the lead just incase it was struggling to translate the images or the connection was faulty but that hasnt made a difference. im out of ideas, i think ive tried everything from loading signlab up again, putting the drivers on again. i have even tried it on a different computer with signlab on it but it still says the plotter is not responding and sending out the code when cutting.

if anyone can help you would be a lifesaver. i dont have an instruction manual as i bought it off of my old boss and he didnt have one so i cant even look through that.

please help me as i have jobs waiting, and im getting in a bit of a panic.

all the best, james
Last edited:


Just Me
James - which Bristol are you in....
Don't know anything about the graphtec, but if it's my Bristol, we may be able to help you out with the jobs you need to get out.

Bill Modzel

New Member
Did you accidently change the command line?
Menu>Interface>Command> HPGL/GPGL
I switch mine back an forth depending which workstation I'm using.
My old Mac G3 uses Signpost and HPGL code with a serial connection.
MY G4 used Graphtec's Cutting Master and GPGL with the USB connection.

james potts

New Member
to be honest i didnt touch anything. i just turned it on. i will have a look though, im willing to try anything. that sounds quite promising.
thank you bill.

to bigdawgdesigns. its bristol near the m5. by bath etc

that would be great if you could help.



New Member
Call graphtec ... they attempted to walk me through getting my FC5100 talkin to gerber omega ... That was a trip.


New Member
It does sound like an HP-GL/GP-GL issue. That particular model is a bit before my time, and I have had no exposure to the model, but if it has a control panel try and access the COMMAND options and verify that the cutter is in HP-GL mode. You might even try to perform a NOV RAM (unit reset) to see if that may correct the issue. NOV RAM: Power down, hold in the up arrow key and turn power back on while holding down the up arrow key. Follow screen prompts and reverify that the cutter is in HP-GL mode.


New Member
I had this problem with my FC2100-60 I turned out to be the Cable and if I'm not mistaking Graphtec has a proprietary cable.

james potts

New Member
cheers derf & sss tech. im not in the office at the moment. but that is excellent help. i will try them first thing tomorrow.

much appreciated.


to all that have e mailed so far. this is my first time on signs101 and i can honestly say that the response i have had is brilliant. you have all given me fresh hope, i had pretty much ran out of ideas. but because of your response i have fresh hope and cant wait to get into the office tomorrow.

this forum is spot on with nice genuine people willing to help. i will definately tell others in the sign field about it.



New Member
... if I'm not mistaking Graphtec has a proprietary cable.
if you switch the pins around any cable will work.we use a male to female serial port and that was enough to fool it....

P.S. this forum is the bee's knees!!


New Member
You guys are just freaking great!!!! This forum is awesome...so many people willing to help out other people.


New Member
When you see the Avatars you figure something good is going to be written and never take account on the timeframe, but then as I continued reading I said to myself "Hmmm must be new members". Boy was I wrong.