Need Help Mutoh 1638x - random disconnection from network

Hi,

I have an odd situation with my printer: during printing or in standby my printer cuts off the LAN connection. It's not a LAN related problem like due to poor connection, faulty wiring or ANYTHING that comes into a LAN network (cables, computers, routers, switches).

I tried many things:
- I changed firmwares;
- I changed motherboard with a NEW one (after half an hour same result)
- I changed the power source - same result
- I tried every possible connection with factory welded cables (CAT5, CAT6, FTP cable and S-FTP cable, gold plated connectors, with and without router or hubs involved and direct connection). Every single setup had the same resuls: totaly random disconnection from network during printing or standby. When error occurs, EVERY other equimpment in the network works flawlessly.

Not even engineers from Mutoh Japan couldn't solve my problem so I'm stuck with this annoying behaviour of my printer. Sometimes I print few centimeters and I get error and other times I print hours without problems. The only way to put it back online is to restart the printer.

So... any ideas of what could I do except hammering the printer?
 

MikePro

Member
most likely an IP issue related to you running it on a dynamic IP address setting.
running any equipment over a network you'll usually want to set a Manual/Static IP address.
 

Solventinkjet

DIY Printer Fixing Guide
I agree with MikePro. The Mutoh only supports static IP so my guess would be the router is handing out IP addresses and the Mutoh doesn't have one reserved in the router so it may be giving out the Mutoh's IP to other machines which would cause issues like this.
 

netsol

Member
no doubt you need to set a static ip on the printer.
not sure you guys are right though
i would think we need to disable all power management in the pc sending the job
almost nobody's router is stupid enough to let the network "lease" expire in the middle of a print job, but, lets not sell microsoft short.
assuming windows 10, there is a windows update that changes your power management

go to settngs (the gear) then to system>power options>
set sleep (or hybernate) to never

search for device manager>network adapters>choose your ethernet adapter>properties>power management
unclick allow windows to turn off this device tosave power

same for windows 7

we have clients sessions end in middle of jobs all the time

hope this helps
 
Top