Question for Omega users


New Member
Weird thing happening. If I create a simple shape in Composer and export it as an .eps file. Then import and open that same file in Corel, I notice there is another shape underlying it. It's identical.

I think this problem (which only recently began) is related to cutting issues I'm having with .eps files. The only thing I've done recently to Composer settings is tick the box that says "make cutter path shapes" in Composer's export filter.

This was done on the advice of another Omega user who was trying to help me get my Roland to recognize the CutContour color as a cutting command. That also used to work, but now will not.

Me thinks, the two problems may be related. Any guesses out there?


New Member
It sounds strange . . .

I would uncheck the box ' make cutter path shapes" and then try to export it and then import into corel and see if it still has double shapes ?

Also, both the software and the hardware need to recognize the cut command language,
I know you are correct about CutContour for the Roland,

but if you are cutting from Corel or CoCut, is it the same ?


New Member
Most things I bring into Composer from an .eps file have "extra" shapes underneath them, identical. I usually have to clean it up and make sure there aren't two of the same shapes on top of eachother. Same thing sometimes happens when I export as well. Its not the end of the world for me but maybe a Composer god on the forums can shed some light on whats happening and how to go about finding a solution if one does exist.


New Member
Ok Rep, just performed that simple test you suggested. If I untick the box, then I get only a single shape when importing into Corel.

I've got to get to the bottom of this.


things I've imported into Composer from other people who designed in Illustrator often have extra parts. I usually click on and delete things to check for that. It's how it's layered or made in the other programs. the one thing I've found that is a PITA is when I make an .eps to export, the black isn't at 100% and clear has a strange little tint to it. I have to make the file then reopen it and edit the black to 100% and white/clear to 0%. I found this out the hard wasy when I sent a file for production to Gill-Line that was suppose to be blue with clear/no color in the lettering and got back a ton of decals with a halftone bluey looking lettering on blue.


Professional Snow Ninja
i know when i import something into composer from any where else, i have to reset the cuts/prints cause composer sees it all as a print and no cuts (usually)....maybe this is the same thing the "make cutter path shape" is probably exporting one print object (the one you created) as well as a cut object (the additional shape underneath) least that's what i'm thinking it could be...don't know a resolution, but it could be the problem


New Member

Got it. After reading through the help tutorials I found that my particular RIP program needs to have the "stroke" box checked and not the "fill" box checked in order for the RIP to interpret it correctly.

Just performed a test and Wham! I'm back in business. Problem solved.

Thanks to all who helped with ideas.

Fred Weiss

Merchant Member
Semi related to your problem and related to most of the replying posters is the continuing issue with Adobe Illustrator to create a second set of unfilled vector paths when performing some Pathfinder operations. Here are two freeware files that were created to deal with the problem.

WR-removeDuplicates is a Javascript that will search for and delete such invisible paths for any selection in Illustrator. It installs in the Illustrator Scripts folder and shows up under Files > Scripts in Illustrator.

Select.AIP is a plugin that adds new selection capability to Illustrator including the ability to select unfilled paths and open paths. It installs in Illustrator's Plugin folder.


  • Select
    28.4 KB · Views: 43
    2 KB · Views: 21