Question Service mode for head alignment

Randy Brunner

New Member
I have found how to put my sp540i in service mode but am worried about getting it back out? Anything I need to do to put it back? Or will there be a option to exit?
I am looking to do a head alignment.any tips would be greatly appreciated
 
What do you need to do in service mode? You must be careful or you can really mess up the printer.
 

Attachments

  • SERVICE MODE.jpg
    SERVICE MODE.jpg
    81.4 KB · Views: 155

Randy Brunner

New Member
I do have the procedure to do the head alignment
I believe there is 3 separate tests and adjustments
I really just want to print the test to see if it's off
I been fighting this problem for over 2 years and the machine is only 5 years old
 
Can you post a pic of the problem you are having? Also a pic of the test print. This will help immensely in guiding you to a solution.
 

Randy Brunner

New Member
Oh, thank you
I did not see that picture
Apparently I don't have the correct procedure for head alignment? Step 1 is.
Service menu
Head adjust
Then head adjust bias
Bias test print
I don't have that
 

Randy Brunner

New Member
Ok, got a little bit better today
I was able to print the test for bi-directional and horizontal , horizontal was off by 7 points but after the test it gave me a message that said SET HEAD HEIGHT TO HIGH? Your help is greatly appreciated
 
You should have all the steps. See the attached 2 pdf's.
 

Attachments

  • SP-540i head alignment procedure.pdf
    924.5 KB · Views: 77
  • SP-540i service menu tree head alignment.pdf
    167.9 KB · Views: 65

woolly

New Member
by the looks of your test print you will need to adjust the position manually of the m+y head before any of the electronic adjustments info should be in those pdfs. well worth the time and effort to get right.
 
Top