Wireless network.....

Shovelhead

Major Contributor
getting very frustrated...

start a new network on main computer (where the net router is)...run wizard...
plug USB with settings into (2) wireless stations....just want to share folders....
nothing!!!
 

jiarby

Major Contributor
Got to be on same workgroup.
Got to enable file sharing on each machine.

Make sure you can ping each machine first. Nothing works if that doesn't.

Start-Run CMD
then ping 75.126.195.205 use your IP
 

Service Sign Co

Very Active Member
Same workgroup? probably a stupid question but you gotta ask then try searching the network for your computer names and make sure your folders are shared. gotta start somewhere \\ computername
 
Top